Re: [Sound] Not getting audio with CD player on Red Hat 8.0--solved

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]<


That's because you're using msn. {%>)


Randolph Stempski wrote:
What was I misssing? The cable from the CD-ROM to the sound card had worked itself loose. Oops. :(

When attempting to play an audio CD, Gnome CD Player appears to be playing the CD but there's no audio. Red Hat detects a Yamaha sound card and loads the ymfpci module, which plays the test sound properly. The system logs include the following messages when a CD gets loaded in the player:

modprobe: Can't locate module sound-slot-1
modprobe: Can't locate module sound-service-1-0

modules.conf has the following sound configuration:

alias sound-slot-0 ymfpci
post-install sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -L >/dev/null 2>&1 || :
pre-remove sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -S >/dev/null 2>&1 || :

What am I missing?


STOP MORE SPAM with the new MSN 8 and get 2 months FREE*

[Index of Archives]     [Sound Cards]     [Kernel]     [Red Hat Install]     [Drives]     [Red Hat Development]     [Video 4 Linux]     [Gimp Users]     [Yosemite Trails]

  Powered by Linux