[Sound] Toshiba Satellite sound problems

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]<



I jumped to Redhat 9.0 from Mandrake 8.2 ... the redhat autodetection thinks my sound is ALi Corporation|M5451 PCI AC-Link Controller Audio Device, which tries to use trident.o via modprobe and fails "no such device" ..

The hardware is a Toshiba Satellite laptop, model 1800-PS183C-00VF1P .. I don't know what sound hardware is bundled with this. I tried calling toshiba technical support, and for some reason they didn't want to tell me what my sound hardware is. They suggested I search the internet using my model information, but I already tried that before calling them..

I'm keeping myself hopeful by reminding myself that since Mandrake 8.2 supported my sound hardware, it must be doable (rather than there being no hardware support developed for linux yet).

Also, I tried using sndconfig and clicking through absolutely all the sound drivers it makes available to me... no go :(

I would be grateful for any help here, as my RH9 experience has been otherwise a happy one

The new MSN 8: advanced junk mail protection and 2 months FREE* http://join.msn.com/?page=features/junkmail

[Index of Archives]     [Sound Cards]     [Kernel]     [Red Hat Install]     [Drives]     [Red Hat Development]     [Video 4 Linux]     [Gimp Users]     [Yosemite Trails]

  Powered by Linux