[Sound] Problems with ES1983S Maestro-3i

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]<



Computer: Dell Inspiron 8100 
Soundcard: ESS Tech. ES1983S Maestro-3i PCI Audio Accelerator (rev 10) 
OS: RedHat 8.0

My soundcard stopped working when i installed the latest kernel from
up2date (2.4.18-17). I have been experimenting with different settings. 

After installing the kernel my modules.conf looked like this:  
alias sound-slot-0 maestro3 
post-install sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -L
>/dev/null 2>&1 || : 
pre-remove sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -S
>/dev/null 2>&1 || : 

With these settings i got this error in /var/log/messages: 
modprobe: modprobe: Can't locate module sound-service-0-3 

I then added this line to modules.conf: 
alias sound-service-0-3 maestro3 

After adding this line /var/log/messages looked like this: 
kernel: maestro3: version 1.23 built at 13:59:04 Oct  8 2002 
kernel: PCI: Found IRQ 5 for device 02:03.0 
kernel: maestro3: Configuring ESS Maestro3(i) found at IO 0xEC00 IRQ 5 
kernel: maestro3:  subvendor id: 0x00e61028 
kernel: ac97_codec: AC97 Audio codec,

I run Gnome on my laptop and I tried both with and without "Start
Here"/preferences/sound/enable sound server startup 

When i play a soundfile (without the sound server enabled) in
xmms/eSound Output Plugin, the counter is way to slow (one second on the
counter lasts about three on my watch) and there is no sound. When
pressing stop in xmms the esd process starts and uses 99% CPU until i
kill it. The esd/CPU problem disappeared when i enabled the sound

When I try to play a soundfile in xmms with the "OSS Driver 1.2.7"
(without esd running) it seems to start playing but the counter remains
at 00:00.

Both redhat-config-soundcard and sndconfig seems to detect the right
card but the test sound will not be played.

Any ideas?


[Index of Archives]     [Sound Cards]     [Kernel]     [Red Hat Install]     [Drives]     [Red Hat Development]     [Video 4 Linux]     [Gimp Users]     [Yosemite Trails]

  Powered by Linux