Re: [Sound] please help a newbie, red hat 8 and cs4610

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]<


Well, you're certainly right. I had always looked under "Quick Install" steps 1 - 7 at the same info included in the INSTALL file in the alsa-driver rpm. So thanks for the info.

So, then, do you care the articulate the "some kind of error when I tried compiling/configuring/installing it according to the directions on their website"?


Tejas Gandhi wrote:
um, im not sure what you mean, beacause according to <> the make command IS there (isnt it?)

Steven Rubenstein <rubensteintrans@xxxxxxxxxxx> wrote: doesn't show
    that 8.0 supports Crystal Audio - SoundFusion (CS46xx Series) (which
    isn't necessarily to say it DOESN'T support it). shows that ALSA supports CS4610,
    CS4612, CS4614, CS4615, CS4622, CS4624, CS4630

    If you want to use ALSA, their installation instructions have an error:
    betwen ./configure and ./make install, you need to do a ./make.


> Tejas Gandhi wrote: > >> Hey guys, I'm brand spanking new to Linux and am in >> need of some help. I just installed Red Hat 8 and I >> have an old Cirrus Logis CS4610 SoundFusion Audio >> Accelerator (according to soundcard detection). I can >> hear audio cd's just fine, but I cant get any other >> kind of sounds to play (including the ! test sounds). >> When I start a session using KDE, I get the following >> error... >> >> Sound server informational message: >> Error while initializing the sound driver: >> device /dev/dsp can't be opened (No such device) >> The sound server will continue, using the null output >> device. >> >> I apparently cannot get into /dev/mixer either when I >> try to run gnome-volume-control >> >> According to Hardware Browser, these are my sound >> cards... >> >> Crystal Audio:GAME >> Manufacturer:Unknown >> Driver:cs4232 >> Device:N/A >> >> Crystal Audio:MPU >> Manufacturer:Unknown >> Driver:cs4232 >> Device:N/A >> >> Crystal Audio:WSS/SB >> Manufacturer:Unknown >> Driver:ad1848 >> Device:N/A >> >> >&g! t; there is also 1 under Unknown Devices >> >&! gt; Crystal Audio:CTRL >> Manufacturer:Unknown >> Driver:ns558 >> Device:N/A >> >> I've tried using sndconfig also, but my soundcard is not supported by it. >> >> I used to have RH8 installed before also, but could >> not figure out how to fix the audio problem.

     >> I had even tried ALSA but I always got some kind of error
     >> when I tried compiling/configuring/installing it
     >> according to the directions on their website.
     >> At this point, I'm not sure about what other
     >> information I need to give, but is there anybody who
     >> can help me?
     >> Thanks in advance,
     >> Tejas Gandhi

[Index of Archives]     [Sound Cards]     [Kernel]     [Red Hat Install]     [Drives]     [Red Hat Development]     [Video 4 Linux]     [Gimp Users]     [Yosemite Trails]

  Powered by Linux