[Sound] on-board sound (Realtek AC97)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]<


I recently upgraded my computer and am now running with a Gigabyte
GA-7VAXP motherboard.  It uses the AC97 Realtek ALC650 on-board sound. Red
Hat's detection thinks it's a VIA VT8233 device and wants to set it up as
such using via82cxxx_audio.  However, this doesn't work.

I noticed that there are a couple of other modules called ac97 and
ac97_codec in the modules directory.  I thought perhaps I could load those
and get it all working, but either it isn't or I'm not doing it right (or
maybe they're just not compatible).

My sister has this same motherboard and when I set up Red Hat on her
system, I just went ahead and used ALSA and it worked just fine and
actually seems to sound better than my previous SoundBlaster Live! using
OSS.  However, I have a couple of games that will only work with OSS, so I
would like to have that working. Any ideas?  Experiences with this audio
device?  I'm fairly new to having to tweak anything sound-related, since
I'd always had a SoundBlaster card in the past which Just Worked.


SDF Public Access UNIX System - http://sdf.lonestar.org

[Index of Archives]     [Sound Cards]     [Kernel]     [Red Hat Install]     [Drives]     [Red Hat Development]     [Video 4 Linux]     [Gimp Users]     [Yosemite Trails]

  Powered by Linux