On Tue, May 09, 2006 at 05:20:11PM +0200, Andi Kleen wrote: > > It's also wrong. There's more than one hypervisor and Xen shouldn't just > > grab this namespace. make it xen_ or xenhv_. > > You should reject the recent "hypervisor file system" with the same > argument then. I prefer it would become lparfs or something like that indeed.