[PATCH 0/7] dwc2: Miscelaneous cleanups

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Hi folks,

these are just some small cleanups for the dwc2 driver that I still had
lying around.

I already sent these over a few weeks ago as part of a very big series,
which I am now splitting up into parts with a similar theme. These are
the patches that don't really fit in with any other series.

Gr.

Matthijs

Matthijs Kooijman (6):
  staging: dwc2: replace some magic numbers by constants
  staging: dwc2: use dwc2_hcd_get_frame_number where possible
  staging: dwc2: add helper variable to simplify code
  staging: dwc2: remove some device-mode related debug code
  staging: dwc2: remove unneeded check
  staging: dwc2: remove some useless debug prints

Stephen Warren (1):
  staging: dwc2: add const to handling of dwc2_core_params

 drivers/staging/dwc2/core.c     | 44 +++++++++--------------------------------
 drivers/staging/dwc2/hcd.c      |  2 +-
 drivers/staging/dwc2/hcd.h      |  4 ++--
 drivers/staging/dwc2/hcd_intr.c | 13 +++++-------
 drivers/staging/dwc2/pci.c      |  7 +------
 5 files changed, 18 insertions(+), 52 deletions(-)

-- 
1.8.0

--
To unsubscribe from this list: send the line "unsubscribe linux-usb" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html




[Index of Archives]     [Linux Media]     [Linux Input]     [Linux Audio Users]     [Yosemite News]     [Linux Kernel]     [Linux SCSI]     [Old Linux USB Devel Archive]

  Powered by Linux