> Below are two patches to split some phy related things from > otg. > > Changes for v2: > - Use git mv / git format -M to create patch for rename otg.c to phy.c > Hi Felipe, how about these two patches? > Peter Chen (2): > usb: phy: rename enum usb_otg_state to usb_state > usb: phy: rename otg.c to phy.c > > drivers/usb/otg/Makefile | 3 --- > drivers/usb/otg/isp1301_omap.c | 4 ++-- > drivers/usb/otg/otg_fsm.c | 6 +++--- > drivers/usb/phy/Makefile | 3 +++ > drivers/usb/{otg/otg.c => phy/phy.c} | 14 ++++++++------ > include/linux/usb/msm_hsusb.h | 2 +- > include/linux/usb/otg.h | 4 ++-- > include/linux/usb/phy.h | 18 ++++++++++-------- > 8 files changed, 29 insertions(+), 25 deletions(-) > rename drivers/usb/{otg/otg.c => phy/phy.c} (97%) > > > -- > To unsubscribe from this list: send the line "unsubscribe linux-usb" in > the body of a message to majordomo@xxxxxxxxxxxxxxx > More majordomo info at http://vger.kernel.org/majordomo-info.html -- To unsubscribe from this list: send the line "unsubscribe linux-usb" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html