On Sun, 10 Mar 2024, Dorine Tipo wrote: > Break function declaration into multiple lines. > > This patch breaks the RFbAL7230SelectChannelPostProcess() function > declaration into multiple lines to improve readability and compliance > with coding standards. > > Signed-off-by: Dorine Tipo <dorine.a.tipo@xxxxxxxxx> > --- > drivers/staging/vt6655/rf.h | 3 ++- > 1 file changed, 2 insertions(+), 1 deletion(-) > > diff --git a/drivers/staging/vt6655/rf.h b/drivers/staging/vt6655/rf.h > index 6f842ac00526..057860a5e100 100644 > --- a/drivers/staging/vt6655/rf.h > +++ b/drivers/staging/vt6655/rf.h > @@ -69,7 +69,8 @@ void RFvRSSITodBm(struct vnt_private *priv, unsigned char byCurrRSSI, > long *pldBm); > > /* {{ RobertYu: 20050104 */ > -bool RFbAL7230SelectChannelPostProcess(struct vnt_private *priv, u16 byOldChannel, u16 byNewChannel); > +bool RFbAL7230SelectChannelPostProcess(struct vnt_private *priv, u16 byOldChannel, > + u16 byNewChannel); Maybe there is a way to make the name of the function shorter instead? It looks pretty long y Linux kernel standards. julia > /* }} RobertYu */ > > #endif /* __RF_H__ */ > -- > 2.25.1 > > >