[PATCH 00/11] Staging: rtl8192e: Style guide Renames and Macros

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



10/11 patches in this series rename variables to fix camelCase style
guide violations. The 11th patch implements the use of the BIT macro
instead of regular bit shift operations.

MOTE: Because patch #11 changes DEFINEs the compiler issues 
redefinition warnings. I don't know how to address these as part
of this submission. 

All changes Tested on Hardware

Thank you in advance to reviewers.
Tree

Tree Davies (11):
  Staging: rtl8192e: Rename variable ReturnPoint
  Staging: rtl8192e: Rename variable TimeStampLow
  Staging: rtl8192e: Rename variable TimeStampHigh
  Staging: rtl8192e: Rename variable Frame_Order
  Staging: rtl8192e: Rename variable aSifsTime
  Staging: rtl8192e: Rename variable posHTCap
  Staging: rtl8192e: Rename variable bRTSUseShortPreamble
  Staging: rtl8192e: Rename variable pBssHT
  Staging: rtl8192e: Rename variable bAllowAllDA
  Staging: rtl8192e: Rename variable WriteIntoReg
  Staging: rtl8192e: Implement BIT macro for bit shift ops

 .../staging/rtl8192e/rtl8192e/r8192E_dev.c    | 16 ++--
 .../staging/rtl8192e/rtl8192e/r8192E_dev.h    |  4 +-
 drivers/staging/rtl8192e/rtl8192e/rtl_core.c  |  2 +-
 drivers/staging/rtl8192e/rtl819x_HTProc.c     | 24 +++---
 drivers/staging/rtl8192e/rtllib.h             | 80 +++++++++----------
 5 files changed, 63 insertions(+), 63 deletions(-)

-- 
2.30.2





[Index of Archives]     [Linux Driver Development]     [Linux Driver Backports]     [DMA Engine]     [Linux GPIO]     [Linux SPI]     [Video for Linux]     [Linux USB Devel]     [Linux Coverity]     [Linux Audio Users]     [Linux Kernel]     [Linux SCSI]     [Yosemite Backpacking]
  Powered by Linux