On 14/06/17 14:39, Daniel Lezcano wrote: > The function name is now renamed to 'timer_probe' for consistency with > the CLOCKSOURCE_OF_DECLARE => TIMER_OF_DECLARE change. > > Signed-off-by: Daniel Lezcano <daniel.lezcano at linaro.org> > Acked-by: Viresh Kumar <viresh.kumar at linaro.org> > Acked-by: Heiko Stuebner <heiko at sntech.de> > Reviewed-by: Linus Walleij <linus.walleij at linaro.org> > --- [...] > diff --git a/arch/arm/mach-mediatek/mediatek.c b/arch/arm/mach-mediatek/mediatek.c > index a6e3c98..c3cf215 100644 > --- a/arch/arm/mach-mediatek/mediatek.c > +++ b/arch/arm/mach-mediatek/mediatek.c > @@ -41,7 +41,7 @@ static void __init mediatek_timer_init(void) > } > > of_clk_init(NULL); > - clocksource_probe(); > + timer_probe(); > }; Acked-by: Matthias Brugger <matthias.bgg at gmail.com>