[Solved] Unable to run two instances (dosemu + foxpro)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



thanks for your help, on the list and off... I just wanted to post the solution in case anyone else runs into that issue.

Things I knew beforehand, just reinterating for archives sake:
- Foxpro 2.6/DOS will not run from a mounted SMB share
- Foxpro will run very poorly on 8MB if it has to deal with huge databases. Try 64MB or more. - Setting Dosemu as login shell works (just in case anyone else wants to do that)

This here was new to me:
- Somehow, file locking doesn't work as expected if Foxpro (executable or it's .app/db files) are on a mounted FAT32 or NTFS partition. - Foxpro WILL work on a mounted sshfs partition. Haven't tried NFS, so no idea on that.

The FAT32 was my problem. I hadn't even realized that this drive was FAT32, it had always been there as long as I worked here. I just never bothered to check the type... :)

Thanks to all who helped, and hooray for Dosemu!

To unsubscribe from this list: send the line "unsubscribe linux-msdos" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html

[Index of Archives]     [Linux Console]     [Linux Audio]     [Linux for Hams]     [Kernel Newbies]     [Security]     [Netfilter]     [Bugtraq]     [Yosemite Camping]     [Yosemite Hiking]     [MIPS Linux]     [ARM Linux]     [Linux RAID]     [Samba]     [Linux Media]     [Fedora Users]

  Powered by Linux