[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I have a dos cad program I want to run under linux.
The older version  loaded under  SUSE 8.2, I can't get either to load 
under SUSE 9.3, dosemu
I have tried freedos and msdos. Quick Basic loads and runs.
I don't seem to get errors, the dos program just skips out.
It uses DOS/4GW professional 1.95
I have tried running as root under X and at a console. I can load the
menu but not the CAD program.
The cad program loads its own display driver (set to vga 16 colour), it
loads under windows and under os/2 in a full screen dos window.

The whole 2d/3d cad system fits in a 6 meg tar, we have used it for 20
yrs and is very easy to use and advanced in its drawing features.
(fully associative dimensioning, hatching, holes, parametrics). I would
just like to change my os/2 cad stations to linux.

Any help much appreciated, let me know if anyone wants to try out the cad.

To unsubscribe from this list: send the line "unsubscribe linux-msdos" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at

[Index of Archives]     [Linux Console]     [Linux Audio]     [Linux for Hams]     [Kernel Newbies]     [Security]     [Netfilter]     [Bugtraq]     [Yosemite Camping]     [Yosemite Hiking]     [MIPS Linux]     [ARM Linux]     [Linux RAID]     [Samba]     [Linux Media]     [Fedora Users]

  Powered by Linux