[PATCH 0/3] mmc: Add new MMC_CAP2_NO_SDIO cap

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



From: Carlo Caione <carlo@xxxxxxxxxxxx>

Small patchset to add a new MMC_CAP2_NO_SDIO cap used to tell the mmc core to
skip the SDIO commands.

Drivers fix will follow.

Carlo Caione (3):
  mmc: Rename mmc_is_io_op to mmc_is_rw_io_op
  mmc: Add a new mmc_is_io_op helper function
  mmc: core: Introduce MMC_CAP2_NO_SDIO cap

 drivers/mmc/core/core.c     | 9 ++++++++-
 drivers/mmc/core/sdio_ops.h | 7 ++++++-
 include/linux/mmc/host.h    | 1 +
 3 files changed, 15 insertions(+), 2 deletions(-)

-- 
2.5.0

--
To unsubscribe from this list: send the line "unsubscribe linux-mmc" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html



[Index of Archives]     [Linux USB Devel]     [Linux Media]     [Video for Linux]     [Linux Audio Users]     [Yosemite News]     [Linux Kernel]     [Linux SCSI]

  Powered by Linux