On Mon, 26 Jan 2015, Vladimir Davydov wrote: > @@ -2400,11 +2400,16 @@ int __kmem_cache_shrink(struct kmem_cache *cachep) > return (ret ? 1 : 0); > } > > +void __kmem_cache_shrink(struct kmem_cache *cachep) > +{ > + __cache_shrink(cachep); > +} > + Why do we need this wrapper? Rename __cache_shrink to __kmem_cache_shrink instead? -- To unsubscribe, send a message with 'unsubscribe linux-mm' in the body to majordomo@xxxxxxxxx. For more info on Linux MM, see: http://www.linux-mm.org/ . Don't email: <a href=mailto:"dont@xxxxxxxxx"> email@xxxxxxxxx </a>