On Mon, Jan 21, 2013 at 9:57 PM, Jingoo Han <jg1.han@xxxxxxxxxxx> wrote: > Fixed the checkpatch warning as below: > > WARNING: Avoid CamelCase: <devAttr> > Merged, thanks. -Bryan > Rename devAttr to attr. > > Signed-off-by: Jingoo Han <jg1.han@xxxxxxxxxxx> > --- > drivers/leds/leds-lm3642.c | 4 ++-- > 1 files changed, 2 insertions(+), 2 deletions(-) > > diff --git a/drivers/leds/leds-lm3642.c b/drivers/leds/leds-lm3642.c > index 07b3dde..9f428d9 100644 > --- a/drivers/leds/leds-lm3642.c > +++ b/drivers/leds/leds-lm3642.c > @@ -176,7 +176,7 @@ out: > > /* torch pin config for lm3642*/ > static ssize_t lm3642_torch_pin_store(struct device *dev, > - struct device_attribute *devAttr, > + struct device_attribute *attr, > const char *buf, size_t size) > { > ssize_t ret; > @@ -233,7 +233,7 @@ static void lm3642_torch_brightness_set(struct led_classdev *cdev, > > /* strobe pin config for lm3642*/ > static ssize_t lm3642_strobe_pin_store(struct device *dev, > - struct device_attribute *devAttr, > + struct device_attribute *attr, > const char *buf, size_t size) > { > ssize_t ret; > -- > 1.7.2.5 > > > -- > To unsubscribe from this list: send the line "unsubscribe linux-leds" in > the body of a message to majordomo@xxxxxxxxxxxxxxx > More majordomo info at http://vger.kernel.org/majordomo-info.html -- To unsubscribe from this list: send the line "unsubscribe linux-leds" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html