On Mon, Jan 21, 2013 at 9:56 PM, Jingoo Han <jg1.han@xxxxxxxxxxx> wrote: > Fixed the checkpatch warning as below: > > WARNING: Avoid CamelCase: <devAttr> > > Rename devAttr to attr. > Merged, thanks, -Bryan > Signed-off-by: Jingoo Han <jg1.han@xxxxxxxxxxx> > --- > drivers/leds/leds-lm355x.c | 2 +- > 1 files changed, 1 insertions(+), 1 deletions(-) > > diff --git a/drivers/leds/leds-lm355x.c b/drivers/leds/leds-lm355x.c > index 65d7928..4117235 100644 > --- a/drivers/leds/leds-lm355x.c > +++ b/drivers/leds/leds-lm355x.c > @@ -380,7 +380,7 @@ static void lm355x_indicator_brightness_set(struct led_classdev *cdev, > > /* indicator pattern only for lm3556*/ > static ssize_t lm3556_indicator_pattern_store(struct device *dev, > - struct device_attribute *devAttr, > + struct device_attribute *attr, > const char *buf, size_t size) > { > ssize_t ret; > -- > 1.7.2.5 > > -- To unsubscribe from this list: send the line "unsubscribe linux-leds" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html