Re: [PATCH v3 08/12] iommufd/selftest: Rename domain_id to stdev_id for FIXTURE iommufd_ioas

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Thu, Mar 02, 2023 at 01:23:48AM +0000, Tian, Kevin wrote:

> >  {
> > -	if (self->domain_id) {
> > +	if (self->stdev_id) {
> >  		/* IOAS cannot be freed while a domain is on it */
> >  		EXPECT_ERRNO(EBUSY,
> >  			     _test_ioctl_destroy(self->fd, self->ioas_id));
> 
> it's easier to understand this comment.

I changed this comment to use the right language:

	if (self->stdev_id) {
		/* IOAS cannot be freed while a device has a HWPT using it */
		EXPECT_ERRNO(EBUSY,
			     _test_ioctl_destroy(self->fd, self->ioas_id));

Thanks,
Jason 



[Index of Archives]     [Linux Wireless]     [Linux Kernel]     [ATH6KL]     [Linux Bluetooth]     [Linux Netdev]     [Kernel Newbies]     [Share Photos]     [IDE]     [Security]     [Git]     [Netfilter]     [Bugtraq]     [Yosemite News]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Linux RAID]     [Linux ATA RAID]     [Samba]     [Device Mapper]

  Powered by Linux