Hi Daniel, On Sat, Oct 02, 2010 at 09:42:43PM +0100, Daniel Drake wrote: > > -static int recalib_delta = 100; > -module_param(recalib_delta, int, 0644); > -MODULE_PARM_DESC(recalib_delta, > - "packets containing a delta this large will cause a recalibration."); > +static int discard_threshold = 60; > +module_param(discard_threshold, int, 0644); > +MODULE_PARM_DESC(discard_threshold, > + "packets with a delta this large will be discarded, " > + "and a recalibration may be scheduled."); > Do we need to gratuitously rename module parameter? I'd leave the name as is and just adjust the description to match the extended usage. Thanks. -- Dmitry -- To unsubscribe from this list: send the line "unsubscribe linux-input" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html