On Sat, 9 Jul 2022 07:38:10 +0200 Thorsten Scherer <t.scherer@xxxxxxxxxxxx> wrote: > Hi, > > On Fri, Jul 08, 2022 at 06:51:26PM -0400, Liam Beguin wrote: > > On Fri, Jul 08, 2022 at 10:17:20PM +0200, Thorsten Scherer wrote: > > > Signed-off-by: Thorsten Scherer <t.scherer@xxxxxxxxxxxx> > > > --- > > > drivers/iio/adc/ad7949.c | 2 +- > > > 1 file changed, 1 insertion(+), 1 deletion(-) > > > > > > diff --git a/drivers/iio/adc/ad7949.c b/drivers/iio/adc/ad7949.c > > > index 44bb5fde83de..12fb5f9971db 100644 > > > --- a/drivers/iio/adc/ad7949.c > > > +++ b/drivers/iio/adc/ad7949.c > > > @@ -400,7 +400,7 @@ static int ad7949_spi_probe(struct spi_device *spi) > > > > > > ret = ad7949_spi_init(ad7949_adc); > > > if (ret) { > > > - dev_err(dev, "enable to init this device: %d\n", ret); > > > + dev_err(dev, "fail to init this device: %d\n", ret); > > > > Maybe 'failed' or 'unable' instead of 'fail'? > > I decided to be consistent with the wording of the other dev_err's. If > anyone cares, I'll send a v2 adjusting the others as well. I've taken the view that this is obviously an improvement so applied it to the togreg branch of iio.git (note given timing this will only be pushed out for now as testing, and later rebased on rc1). If anyone wants to follow up with a grammar improvement patch, that's fine with me, but the meaning is clear enough either way in my view. Jonathan > > > otherwise: > > > > Reviewed-by: Liam Beguin <liambeguin@xxxxxxxxx> > > > > Cheers, > > Liam > > > > Best regards > Thorsten