[PATCH 17/38] iio: press: st: Append _press to pressure sensor device names

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Some of ST's sensors are appended with their sensor type and some
are not. For consistency we're extending the same naming convention
throughout.

Signed-off-by: Lee Jones <lee.jones@xxxxxxxxxx>
---
 drivers/iio/pressure/st_pressure.h | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/drivers/iio/pressure/st_pressure.h b/drivers/iio/pressure/st_pressure.h
index b0b6306..f1bebce 100644
--- a/drivers/iio/pressure/st_pressure.h
+++ b/drivers/iio/pressure/st_pressure.h
@@ -14,7 +14,7 @@
 #include <linux/types.h>
 #include <linux/iio/common/st_sensors.h>
 
-#define LPS331AP_PRESS_DEV_NAME		"lps331ap"
+#define LPS331AP_PRESS_DEV_NAME		"lps331ap_press"
 
 /**
  * struct st_sensors_platform_data - default press platform data
-- 
1.8.1.2

--
To unsubscribe from this list: send the line "unsubscribe linux-iio" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html




[Index of Archives]     [Linux USB Devel]     [Video for Linux]     [Linux Audio Users]     [Yosemite News]     [Linux Input]     [Linux Kernel]     [Linux SCSI]     [X.org]

  Powered by Linux