> Hi Guan, > > For consistency reasons this patch should be merged through LED tree, > but I need an ack for this. > > Thanks, > Jacek Anaszewski For uc32 code, Acked-by: GUAN Xuetao <gxt@xxxxxxxxxxxxxxx> Thanks Jacek > > On 06/10/2016 08:00 AM, Stephan Linz wrote: >> - platform: rename 'ide-disk' to 'disk-activity' >> - defconfig: rename 'LEDS_TRIGGER_IDE_DISK' to 'LEDS_TRIGGER_DISK' >> >> Signed-off-by: Stephan Linz <linz@xxxxxxxxxx> >> --- >> arch/unicore32/configs/unicore32_defconfig | 2 +- >> arch/unicore32/kernel/gpio.c | 2 +- >> 2 files changed, 2 insertions(+), 2 deletions(-) >> >> diff --git a/arch/unicore32/configs/unicore32_defconfig >> b/arch/unicore32/configs/unicore32_defconfig >> index 45f47f8..aebd01f 100644 >> --- a/arch/unicore32/configs/unicore32_defconfig >> +++ b/arch/unicore32/configs/unicore32_defconfig >> @@ -161,7 +161,7 @@ CONFIG_LEDS_GPIO=y >> # LED Triggers >> CONFIG_LEDS_TRIGGERS=y >> CONFIG_LEDS_TRIGGER_TIMER=y >> -CONFIG_LEDS_TRIGGER_IDE_DISK=y >> +CONFIG_LEDS_TRIGGER_DISK=y >> CONFIG_LEDS_TRIGGER_HEARTBEAT=y >> >> # Real Time Clock >> diff --git a/arch/unicore32/kernel/gpio.c b/arch/unicore32/kernel/gpio.c >> index 49347a0..bf164bb 100644 >> --- a/arch/unicore32/kernel/gpio.c >> +++ b/arch/unicore32/kernel/gpio.c >> @@ -27,7 +27,7 @@ static const struct gpio_led puv3_gpio_leds[] = { >> { .name = "cpuhealth", .gpio = GPO_CPU_HEALTH, .active_low = 0, >> .default_trigger = "heartbeat", }, >> { .name = "hdd_led", .gpio = GPO_HDD_LED, .active_low = 1, >> - .default_trigger = "ide-disk", }, >> + .default_trigger = "disk-activity", }, >> }; >> >> static const struct gpio_led_platform_data puv3_gpio_led_data = { >> > > > -- > Best regards, > Jacek Anaszewski > -- To unsubscribe from this list: send the line "unsubscribe linux-ide" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html