On Wed, 14 Sep 2016, Deepa Dinamani wrote: > +/** > + * current_time - Return FS time > + * @inode: inode. > + * > + * Return the current time truncated to the time granularity supported by > + * the fs. > + * > + * Note that inode and inode->sb cannot be NULL. > + * Otherwise, the function warns and returns time without truncation. > + */ > +struct timespec current_time(struct inode *inode) Just a nitpick. Can we please rename that to fs_current_time() or something similar which tells right away that this is a FS specific function. current_time() is pretty generic and used in many places as variable/argument name. Thanks, tglx -- To unsubscribe from this list: send the line "unsubscribe linux-fsdevel" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html