On Fri, Oct 21, 2016 at 06:12:32PM +0530, Nadim Almas wrote: > Fixed coding style issue > > Signed-off-by: Nadim Almas <nadim.902@xxxxxxxxx> > --- > drivers/staging/wlan-ng/hfa384x.h | 8 ++++++-- > 1 file changed, 6 insertions(+), 2 deletions(-) > > diff --git a/drivers/staging/wlan-ng/hfa384x.h b/drivers/staging/wlan-ng/hfa384x.h > index 6337b1d..cca2652 100644 > --- a/drivers/staging/wlan-ng/hfa384x.h > +++ b/drivers/staging/wlan-ng/hfa384x.h > @@ -1349,7 +1349,9 @@ struct hfa384x { > * interface > */ > > - struct hfa384x_caplevel cap_act_sta_mfi; /* sta f/w to modem interface */ > + struct hfa384x_caplevel cap_act_sta_mfi; /* > + * sta f/w to modem interface > + */ > > struct hfa384x_caplevel cap_act_ap_cfi; /* > * ap f/w to controller > @@ -1371,7 +1373,9 @@ struct hfa384x { > > struct hfa384x_inf_frame *scanresults; > > - struct prism2sta_authlist authlist; /* Authenticated station list. */ > + struct prism2sta_authlist authlist; /* > + * Authenticated station list > + */ These changes really don't make things more readable, do they? Put the comment above the variable if you really care, or just don't worry about the 1 or 2 characters over the line-length limit here. thanks, greg k-h _______________________________________________ devel mailing list devel@xxxxxxxxxxxxxxxxxxxxxx http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel