On Tue, Nov 17, 2015 at 01:35:01PM -0500, Benjamin Romer wrote: > From: Erik Arfvidson <erik.arfvidson@xxxxxxxxxx> > > This patch fixes the following types of check patch warnings: > Block comments use * on subsequent lines > Block comments use a trailing */ on a separate line > > Signed-off-by: Erik Arfvidson <erik.arfvidson@xxxxxxxxxx> > Signed-off-by: Benjamin Romer <benjamin.romer@xxxxxxxxxx> > --- > .../staging/unisys/visorinput/ultrainputreport.h | 45 +++++++++++++--------- > 1 file changed, 26 insertions(+), 19 deletions(-) > > diff --git a/drivers/staging/unisys/visorinput/ultrainputreport.h b/drivers/staging/unisys/visorinput/ultrainputreport.h > index 3e6a52f..1bc3d20 100644 > --- a/drivers/staging/unisys/visorinput/ultrainputreport.h > +++ b/drivers/staging/unisys/visorinput/ultrainputreport.h > @@ -29,33 +29,40 @@ enum ultra_inputaction { > inputaction_mouse_button_up = 3, /* arg1: 1=left,2=center,3=right */ > inputaction_mouse_button_click = 4, /* arg1: 1=left,2=center,3=right */ > inputaction_mouse_button_dclick = 5, /* arg1: 1=left,2=center, > - 3=right */ > + * 3=right > + */ > inputaction_wheel_rotate_away = 6, /* arg1: wheel rotation away from > - user */ > + * user > + */ > inputaction_wheel_rotate_toward = 7, /* arg1: wheel rotation toward > - user */ > + * user > + */ How about moving the comment above the enum? That makes it easier to read. thanks, greg k-h _______________________________________________ devel mailing list devel@xxxxxxxxxxxxxxxxxxxxxx http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel