From: Leo Kim <leo.kim@xxxxxxxxx> This patch removes typedef from the struct tstrHostIFwpaAttr. And rename it to host_if_wpa_attr. Signed-off-by: Leo Kim <leo.kim@xxxxxxxxx> Signed-off-by: Tony Cho <tony.cho@xxxxxxxxx> --- drivers/staging/wilc1000/host_interface.c | 8 ++++---- 1 file changed, 4 insertions(+), 4 deletions(-) diff --git a/drivers/staging/wilc1000/host_interface.c b/drivers/staging/wilc1000/host_interface.c index 87866c4..b5de66a 100644 --- a/drivers/staging/wilc1000/host_interface.c +++ b/drivers/staging/wilc1000/host_interface.c @@ -76,7 +76,7 @@ struct cfg_param_attr { }; /*! - * @struct tstrHostIFwpaAttr + * @struct host_if_wpa_attr * @brief Structure to hold Host IF Scan Attributes * @details * @todo @@ -85,7 +85,7 @@ struct cfg_param_attr { * @date 25 March 2012 * @version 1.0 */ -typedef struct _tstrHostIFwpaAttr { +struct host_if_wpa_attr { u8 *pu8key; const u8 *pu8macaddr; u8 *pu8seq; @@ -93,7 +93,7 @@ typedef struct _tstrHostIFwpaAttr { u8 u8keyidx; u8 u8Keylen; u8 u8Ciphermode; -} tstrHostIFwpaAttr; +}; /*! @@ -126,7 +126,7 @@ struct host_if_wep_attr { */ union host_if_key_attr { struct host_if_wep_attr strHostIFwepAttr; - tstrHostIFwpaAttr strHostIFwpaAttr; + struct host_if_wpa_attr strHostIFwpaAttr; tstrHostIFpmkidAttr strHostIFpmkidAttr; }; -- 1.9.1 _______________________________________________ devel mailing list devel@xxxxxxxxxxxxxxxxxxxxxx http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel