On Tue, Feb 10, 2015 at 03:27:11PM +0100, Bas Peters wrote: > >> @@ -101,8 +101,7 @@ void rtl88eu_phy_rf6052_set_cck_txpower(struct adapter *adapt, u8 *powerlevel) > >> ptr++; > >> } > >> } > >> - rtl88eu_dm_txpower_track_adjust(&hal_data->odmpriv, 1, &direction, > >> - &pwrtrac_value); > >> + rtl88eu_dm_txpower_track_adjust(&hal_data->odmpriv, 1, &direction, &pwrtrac_value); > > you are introducing one warning to fix one error. line over 80 character. > > Isn't that warning more of a guideline, rather than an actual warning? > This seems more readable than: > > - rtl88eu_dm_txpower_track_adjust(&hal_data->odmpriv, 1, &direction, > - &pwrtrac_value); > + rtl88eu_dm_txpower_track_adjust(&hal_data->odmpriv, 1, > + > &direction, &pwrtrac_value); CodingStyle says "Statements longer than 80 columns will be broken into sensible chunks, unless exceeding 80 columns significantly increases readability and does not hide information" i agree that this is more readable but can it be called significant improvement ? but ofcourse final decision is on Greg. sudip > > Bas _______________________________________________ devel mailing list devel@xxxxxxxxxxxxxxxxxxxxxx http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel