Rename DIDmib_lnx_lnxConfigTable_lnxRSNAIE in p80211metadef.h to DIDMIB_LNX_CONFIGTABLE_RSNAIE to fix "Avoid CamelCase" message from checkpatch and conform to the coding style guidelines. Also shorten name by removing repeated use of "LNX" to ease readability and reduce long lines. Signed-off-by: Tim Collier <osdevtc@xxxxxxxxx> --- drivers/staging/wlan-ng/p80211metadef.h | 2 +- drivers/staging/wlan-ng/prism2mib.c | 4 ++-- 2 files changed, 3 insertions(+), 3 deletions(-) diff --git a/drivers/staging/wlan-ng/p80211metadef.h b/drivers/staging/wlan-ng/p80211metadef.h index d04e78148314..7fbf9614edbe 100644 --- a/drivers/staging/wlan-ng/p80211metadef.h +++ b/drivers/staging/wlan-ng/p80211metadef.h @@ -222,7 +222,7 @@ #define DIDMIB_LNX_CONFIGTABLE \ (P80211DID_MKSECTION(4) | \ P80211DID_MKGROUP(1)) -#define DIDmib_lnx_lnxConfigTable_lnxRSNAIE \ +#define DIDMIB_LNX_CONFIGTABLE_RSNAIE \ (P80211DID_MKSECTION(4) | \ P80211DID_MKGROUP(1) | \ P80211DID_MKITEM(1) | 0x18000000) diff --git a/drivers/staging/wlan-ng/prism2mib.c b/drivers/staging/wlan-ng/prism2mib.c index a8da03ced62e..ea918df825d2 100644 --- a/drivers/staging/wlan-ng/prism2mib.c +++ b/drivers/staging/wlan-ng/prism2mib.c @@ -230,7 +230,7 @@ static struct mibrec mibtab[] = { prism2mib_uint32}, /* And finally, lnx mibs */ - {DIDmib_lnx_lnxConfigTable_lnxRSNAIE, + {DIDMIB_LNX_CONFIGTABLE_RSNAIE, F_STA | F_READ | F_WRITE, HFA384x_RID_CNFWPADATA, 0, 0, prism2mib_priv}, @@ -707,7 +707,7 @@ static int prism2mib_priv(struct mibrec *mib, struct p80211pstrd *pstr = data; switch (mib->did) { - case DIDmib_lnx_lnxConfigTable_lnxRSNAIE:{ + case DIDMIB_LNX_CONFIGTABLE_RSNAIE:{ struct hfa384x_wpa_data wpa; if (isget) { -- 2.11.0 _______________________________________________ devel mailing list devel@xxxxxxxxxxxxxxxxxxxxxx http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel