Remove extra ')' after function name to fix warnings. It solves following warning : WARNING: Unparseable C cross-reference: 'groups_sort)' Invalid C declaration: Expected end of definition. [error at 11] Signed-off-by: Puranjay Mohan <puranjay12@xxxxxxxxx> --- Documentation/security/credentials.rst | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/Documentation/security/credentials.rst b/Documentation/security/credentials.rst index 282e79feee6a..d51e42b92395 100644 --- a/Documentation/security/credentials.rst +++ b/Documentation/security/credentials.rst @@ -455,7 +455,7 @@ When replacing the group list, the new list must be sorted before it is added to the credential, as a binary search is used to test for membership. In practice, this means :c:func:`groups_sort` should be called before :c:func:`set_groups` or :c:func:`set_current_groups`. -:c:func:`groups_sort)` must not be called on a ``struct group_list`` which +:c:func:`groups_sort` must not be called on a ``struct group_list`` which is shared as it may permute elements as part of the sorting process even if the array is already sorted. -- 2.27.0