On Mon, May 14, 2018 at 06:23:50PM +0100, Colin King wrote: > From: Colin Ian King <colin.king@xxxxxxxxxxxxx> > > Trivial fix to spelling mistake in debugfs_entries text > > Signed-off-by: Colin Ian King <colin.king@xxxxxxxxxxxxx> Adding KVM folk. Its a fairly trivial change so I'll just take it as a fix via the MIPS tree unless anybody objects. This does change the name of one of the stats counters debugfs files though (which I have no doubt isn't relied upon by anything), so I've added: Fixes: 669e846e6c4e ("KVM/MIPS32: MIPS arch specific APIs for KVM") Cc: <stable@xxxxxxxxxxxxxxx> # 3.10+ Thanks James > --- > arch/mips/kvm/mips.c | 2 +- > 1 file changed, 1 insertion(+), 1 deletion(-) > > diff --git a/arch/mips/kvm/mips.c b/arch/mips/kvm/mips.c > index 2549fdd27ee1..0f725e9cee8f 100644 > --- a/arch/mips/kvm/mips.c > +++ b/arch/mips/kvm/mips.c > @@ -45,7 +45,7 @@ struct kvm_stats_debugfs_item debugfs_entries[] = { > { "cache", VCPU_STAT(cache_exits), KVM_STAT_VCPU }, > { "signal", VCPU_STAT(signal_exits), KVM_STAT_VCPU }, > { "interrupt", VCPU_STAT(int_exits), KVM_STAT_VCPU }, > - { "cop_unsuable", VCPU_STAT(cop_unusable_exits), KVM_STAT_VCPU }, > + { "cop_unusable", VCPU_STAT(cop_unusable_exits), KVM_STAT_VCPU }, > { "tlbmod", VCPU_STAT(tlbmod_exits), KVM_STAT_VCPU }, > { "tlbmiss_ld", VCPU_STAT(tlbmiss_ld_exits), KVM_STAT_VCPU }, > { "tlbmiss_st", VCPU_STAT(tlbmiss_st_exits), KVM_STAT_VCPU }, > -- > 2.17.0 >
Attachment:
signature.asc
Description: PGP signature