On Thu, 2022-03-24 at 08:39 +0000, Murthy, Arun R wrote: > > } > > > > +static unsigned int dg2_max_bw(struct drm_i915_private *i915) { > > + struct intel_bw_info *bi = &i915->max_bw[0]; > > + > > + return bi->deratedbw[0]; > > +} > > Would it look better to have this as a macro rather than a function? Hey Thanks for the comment! Ideally probably yes.. I thought the function might be better here But in any case, actually V2 for this patch is in progress. I had abandoned that extra function instead use value directly. > Thanks and Regards, > Arun R Murthy > --------------------