[PATCH 0/2] drm/i915: split out i915_driver.[ch]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



i915_drv.h is mostly not about i915_drv.c, so make the distinction clear
by renaming i915_drv.c to i915_driver.c and splitting out i915_driver.h
from i915_drv.h.

Jani Nikula (2):
  drm/i915/driver: rename i915_drv.c to i915_driver.c
  drm/i915/driver: rename driver to i915_drm_driver

 drivers/gpu/drm/i915/Makefile                 |  2 +-
 .../drm/i915/{i915_drv.c => i915_driver.c}    | 11 +++++----
 drivers/gpu/drm/i915/i915_driver.h            | 24 +++++++++++++++++++
 drivers/gpu/drm/i915/i915_drv.h               | 11 +--------
 drivers/gpu/drm/i915/i915_pci.c               |  1 +
 drivers/gpu/drm/i915/i915_switcheroo.c        |  1 +
 6 files changed, 34 insertions(+), 16 deletions(-)
 rename drivers/gpu/drm/i915/{i915_drv.c => i915_driver.c} (99%)
 create mode 100644 drivers/gpu/drm/i915/i915_driver.h

-- 
2.30.2




[Index of Archives]     [AMD Graphics]     [Linux USB Devel]     [Linux Audio Users]     [Yosemite News]     [Linux Kernel]     [Linux SCSI]

  Powered by Linux