Re: Compatible USB Audio Interface

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



Thanks for all of the information and discussion on this topic. I took a
trip to a couple of audio hardware dealers yesterday and tried plugging
in a couple of different audio interfaces to see if they would work out
of the box with my laptop running fedora18. Here is what I found:

The presonus 44vsl usb 2.0 was not recognized by my system. Upon opening
system settings >> sound  and then looking for the device under  the
"output" and "input" tabs, there was nothing to select except for my
default on-board mic and speakers.

The presonus 22vsl usb 2.0 provided the most hope of all of the devices
I tried. I was able to select it in system settings and then also select
it in the devices section of audacity's preferences menu. Upon
connecting a mic and headphones I was able to both record into audacity
and monitor output from audacity through the headphones. The one
drawback I had with presonus 22vsl was that I was unable to play music
from neither rhythmbox nor amarok. Just as important for me as recording
and monitoring sound I create with audacity (or some other sound editing
software) is the ability to listen to music for inspiration and new
ideas. I could hook up monitors (speakers) directly to my headphone jack
on my computer, but I'd like to take advantage of the preamps on board
the audio interface.

I then went to a second store and connected a tascom US-600. The tascom
was not recognized at all by my laptop. I tried rebooting with the
device connected and still nothing in system settings or in audacity.

The final device I tried was the Focusrite 2i4. I was excited to see
that it was recognized in system settings. I was able to select the
Focusrite as an output device, but when I selected it as an input device
my system settings window would crash. I was able to select the device
for both input and output in audacity. I was able to listen to playback
in audacity, but the unable to record into audacity through a mic.

I still have not purchased anything. I'd like to hear some feedback on
how I might be able to solve the issue with the presonus 22vsl not being
able to output signals from amarok and rhythmbox.

Thanks and hope some of you find this information useful.

music mailing list

[Index of Archives]     [Linux Audio Users]     [ALSA Users]     [Fedora Development]     [Fedora Desktop]     [Fedora Users]     [Gimp]     [Yosemite News]

  Powered by Linux