Hi Jilin, On Tue, Aug 16, 2022 at 3:08 PM Jilin Yuan <yuanjilin@xxxxxxxxxx> wrote: > Delete the redundant word 'set'. > > Signed-off-by: Jilin Yuan <yuanjilin@xxxxxxxxxx> Thanks for your patch, which is now commit 253cabc01468d6b5 ("fbdev: ssd1307fb: Fix repeated words in comments") in fbdev/for-next > --- a/drivers/video/fbdev/ssd1307fb.c > +++ b/drivers/video/fbdev/ssd1307fb.c > @@ -450,7 +450,7 @@ static int ssd1307fb_init(struct ssd1307fb_par *par) > if (ret < 0) > return ret; > > - /* Set Set Area Color Mode ON/OFF & Low Power Display Mode */ > + /* Set Area Color Mode ON/OFF & Low Power Display Mode */ > if (par->area_color_enable || par->low_power) { > u32 mode; Given the register being written below is called SSD1307FB_SET_AREA_COLOR_MODE, I think the original was correct (hint: the "S" in "Set" was capitalized). Gr{oetje,eeting}s, Geert -- Geert Uytterhoeven -- There's lots of Linux beyond ia32 -- geert@xxxxxxxxxxxxxx In personal conversations with technical people, I call myself a hacker. But when I'm talking to journalists I just say "programmer" or something like that. -- Linus Torvalds