On 6/25/20 2:23 AM, Dmitry Osipenko wrote:
23.06.2020 15:09, Mikko Perttunen пишет:
struct drm_tegra_channel_submit {
__u32 channel_id;
__u32 flags;
/**
* [in] Timeout in microseconds after which the kernel may
* consider the job to have hung and may reap it and
* fast-forward its syncpoint increments.
*
* The value may be capped by the kernel.
*/
__u32 timeout;
What about to rename this to timeout_us? For clarity.
__u32 num_syncpt_incrs;
__u32 num_relocations;
__u32 num_commands;
__u64 syncpt_incrs;
__u64 relocations;
__u64 commands;
Let's also add "_ptr" postfix to all usrptr names, again for clarity.
It's always nice to have meaningful names :)
Yep, good point. I'll fix this for next revision :)
Mikko
_______________________________________________
dri-devel mailing list
dri-devel@xxxxxxxxxxxxxxxxxxxxx
https://lists.freedesktop.org/mailman/listinfo/dri-devel