Hi Mihail. On Thu, Dec 05, 2019 at 04:30:45PM +0000, Mihail Atanassov wrote: > The 'dev' name causes some confusion with 'struct device' [1][2], so use > 'drm' instead since this seems to be the prevalent name for 'struct > drm_device' members. Thanks for doing this - it helps readability. checkpatch complained: -:107: CHECK:PARENTHESIS_ALIGNMENT: Alignment should match open parenthesis #107: FILE: drivers/gpu/drm/bridge/nxp-ptn3460.c:251: + ret = drm_connector_init(bridge->drm, &ptn_bridge->connector, &ptn3460_connector_funcs, DRM_MODE_CONNECTOR_LVDS); -:133: CHECK:PARENTHESIS_ALIGNMENT: Alignment should match open parenthesis #133: FILE: drivers/gpu/drm/bridge/parade-ps8622.c:491: + ret = drm_connector_init(bridge->drm, &ps8622->connector, &ps8622_connector_funcs, DRM_MODE_CONNECTOR_LVDS); But this seems unrelated to your changes - so should be ignored. Browsed the patch and throw it after my build check script. All looked good. Acked-by: Sam Ravnborg <sam@xxxxxxxxxxxx> Sam _______________________________________________ dri-devel mailing list dri-devel@xxxxxxxxxxxxxxxxxxxxx https://lists.freedesktop.org/mailman/listinfo/dri-devel