From: Alistair Popple <alistair@xxxxxxxxxxxx> Date: Thu, 6 Mar 2014 14:52:25 +1100 > + out_be32(dev->reg, in_be32(dev->reg) | WKUP_ETH_RGMIIEN > + | WKUP_ETH_TX_OE | WKUP_ETH_RX_IE); When an expression spans multiple lines, the lines should end with operators rather than begin with them. Also, it would be easier to read this call if parenthesis were put around the third argument and then indented to match, f.e.: out_be32(dev->reg, (in_be32(dev->reg) | WKUP_ETH_RGMIIEN | WKUP_ETH_TX_OE | WKUP_ETH_RX_IE)); -- To unsubscribe from this list: send the line "unsubscribe devicetree" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html