On Wed, 2017-07-19 at 00:26 +0800, Yingjoe Chen wrote: > [Resend due to bad mail format, sorry about the noise if you got two] > > > On Tue, 2017-07-18 at 17:49 +0800, sean.wang@xxxxxxxxxxxx wrote: > > From: Sean Wang <sean.wang@xxxxxxxxxxxx> > > > > fixup those warnings such as lines over 80 words and parenthesis > > alignment which would be complained by checkpatch.pl. > > > > Signed-off-by: Sean Wang <sean.wang@xxxxxxxxxxxx> > > --- > > drivers/soc/mediatek/mtk-pmic-wrap.c | 20 +++++++++++++------- > > 1 file changed, 13 insertions(+), 7 deletions(-) > > > > diff --git a/drivers/soc/mediatek/mtk-pmic-wrap.c b/drivers/soc/mediatek/mtk-pmic-wrap.c > > index 142f40a..5f1036f 100644 > > --- a/drivers/soc/mediatek/mtk-pmic-wrap.c > > +++ b/drivers/soc/mediatek/mtk-pmic-wrap.c > > @@ -1057,7 +1057,8 @@ static int pwrap_init_cipher(struct pmic_wrapper *wrp) > > /* wait for cipher data ready@PMIC */ > > ret = pwrap_wait_for_state(wrp, pwrap_is_pmic_cipher_ready); > > if (ret) { > > - dev_err(wrp->dev, "timeout waiting for cipher data ready@PMIC\n"); > > + dev_err(wrp->dev, > > + "timeout waiting for cipher data ready@PMIC\n"); > > Sean, > > I think the old code is easier to read. When the line is only slightly > over the 80 chars limit, some maintainers will even ask to keep it in > one line to make it easier to read. > > So if it is OK with Matthias, I think we should just keep it as is. checkpatch doesn't complain about this line. -- To unsubscribe from this list: send the line "unsubscribe devicetree" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html