Fwd: Re: telnet hangs on the sasl2 part

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]






Op 4-6-2017 om 13:02 schreef Gerard Seibert:
On Sun, 4 Jun 2017 09:18:11 +0200, Roelof Wobben stated:

Changed that back but still after I do telnet localhost 25 and then
ehlo localhost no respons at all
And I do not see any error messages in auth.log, messages or maillog
Have you tried posting on the Postfix forum? If you do, please include
the output from both the postfinger tool and the saslfinger tool. Also,
provide a large enough snippet of the mail log for analysis.

By the way, I am assuming that you restated Postfix AFTER making
changes to the "master.cf" file. It is imperative that you do so.

I tried the postfix user mailing list and hey said I have to ask here
because its a sasl problem.
I think that also because when I comment the smptid_auth part everything
works fine and I see output of the telnet command.


[Index of Archives]     [Info Cyrus]     [Squirrel Mail]     [Linux Media]     [Yosemite News]     [gtk]     [KDE]     [Gimp on Windows]     [Steve's Art]

  Powered by Linux