Re: 10G stackabe lacp switches

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Hello MJ,

Arista has a good documentation available for example at
https://www.arista.com/en/um-eos/eos-multi-chassis-link-aggregation or
https://eos.arista.com/mlag-basic-configuration/. Don't worry, when
you know what exactly you want to configure, it's just a few lines of
config in the end.

It's more or less:

On Both Switches:
-------------------------
no spanning-tree vlan-id 4094
!
vlan 4094
   trunk group mlag
!
interface Port-Channel2000
   switchport mode trunk
   switchport trunk group mlag
!
interface Ethernet35
   description MLAG link
   channel-group 2000 mode active
!
interface Ethernet36
   description MLAG link
   channel-group 2000 mode active
!

On switch 1 in addition:
-------------------------------
interface Vlan4094
   ip address 10.2.0.1/30
!
mlag configuration
   domain-id mlag
   local-interface Vlan4094
   peer-address 10.2.0.2
   peer-link Port-Channel2000
!

On switch 2 in addition:
-------------------------------
interface Vlan4094
   ip address 10.2.0.2/30
!
mlag configuration
   domain-id mlag
   local-interface Vlan4094
   peer-address 10.2.0.1
   peer-link Port-Channel2000
!

After that you create port-channels for the ports you like to bundle
with a specific mlag id

On both switches as an example:
---------------------------------------------
interface Port-Channel1
   switchport access vlan 101
   mlag 1
!
interface Ethernet7/1
   description "MLAG bonding to Server XXX"
   channel-group 1 mode active
!

--
Martin Verges
Managing director

Mobile: +49 174 9335695
E-Mail: martin.verges@xxxxxxxx
Chat: https://t.me/MartinVerges

croit GmbH, Freseniusstr. 31h, 81247 Munich
CEO: Martin Verges - VAT-ID: DE310638492
Com. register: Amtsgericht Munich HRB 231263

Web: https://croit.io
YouTube: https://goo.gl/PGE1Bx

Am Sa., 20. Feb. 2021 um 16:38 Uhr schrieb mj <lists@xxxxxxxxxxxxx>:
>
> Hi,
>
> Just to follow-up this dialogue:
>
> After Martin's tip for the arista's, we started looked around, and while
> buying from ebay did not appeal to us, we did manage to find a couple of
> refurb equipment resellers that offer them for a (little) bit more, but
> then including a year warranty.
>
> And actually, for an extra 175 euro, I was able to upgrade warranty from
> one to three years.
>
> Now I just need to get an ok from management here. And then the fun
> begins: start reading up on arista EOS MLAG config, en doing a lot of
> testing with new stuff.
>
> Now I wonder if it's accepted to ask arista-specific (MLAG) config
> questions here on this list...
>
> Have a nice weekend all!
>
> MJ
>
> On 2/15/21 1:41 PM, Sebastian Trojanowski wrote:
> > 3y ago I bought it on ebay to my home lab for 750$ with transport and
> > duty and additional tax, so it's possible
> >
> > https://www.ebay.com/sch/i.html?_from=R40&_trksid=p2334524.m570.l1313&_nkw=7050QX-32&_sacat=0&LH_TitleDesc=0&_osacat=0&_odkw=7050QX-32S
> >
> >
> > BR,
> > Sebastian
> >
> > On 15.02.2021 12:57, huxiaoyu@xxxxxxxxxxxx wrote:
> >> Just wondering from where one can buy Arista 7050QX-32S for 700 USD?
> >>
> _______________________________________________
> ceph-users mailing list -- ceph-users@xxxxxxx
> To unsubscribe send an email to ceph-users-leave@xxxxxxx
_______________________________________________
ceph-users mailing list -- ceph-users@xxxxxxx
To unsubscribe send an email to ceph-users-leave@xxxxxxx



[Index of Archives]     [Information on CEPH]     [Linux Filesystem Development]     [Ceph Development]     [Ceph Large]     [Ceph Dev]     [Linux USB Development]     [Video for Linux]     [Linux Audio Users]     [Yosemite News]     [Linux Kernel]     [Linux SCSI]     [xfs]


  Powered by Linux