Regression: previously perfect dongle is now unusable.

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Hey, all. I have a "RocketFish" branded USB bluetooth adapter, which
dmesg identifies thus:
input: Broadcom Corp BCM2045B3 ROM as /class/input/input9
input,hidraw3: USB HID v1.11 Keyboard [Broadcom Corp BCM2045B3 ROM] on
usb 4-2.3: new full speed USB device using uhci_hcd and address 7
usb 4-2.3: configuration #1 chosen from 1 choice
input: Broadcom Corp BCM2045B3 ROM as /class/input/input10
input,hidraw4: USB HID v1.11 Mouse [Broadcom Corp BCM2045B3 ROM] on

In Jan\Feb 2008, this dongle worked perfectly for me. It created hci0
when plugged in, and after issuing a "hciconfig hci0 reset" I was able
to search devices, use it to transfer data from my phone and even
control the mouse with my wiimote. However, I recently (mid-June 2008)
tried the dongle again, and now no hci devices are created at all, and
all of the commands fail.

I'm not sure where to start looking for the regression. Would it be in
the kernel? The library? The userspace tools? Does anyone have some
idea of what might have happened?

Thanks in advance.

Check out the new Marketplace.
It's the best place to buy or sell services for
just about anything Open Source.
Bluez-devel mailing list

[Index of Archives]     [Linux Bluetooth Devel]     [Linux USB Devel]     [Network Devel]     [Linux Audio Users]     [Yosemite News]     [Linux SCSI]

  Powered by Linux