Re: backports spatch question

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On 7/1/21 2:51 PM, Johannes Berg wrote:
On Thu, 2021-07-01 at 14:40 -0700, Ben Greear wrote:

[greearb@v-f34-64 backports]$ spatch --version
spatch version 1.0.8-gf4ba8df-dirty compiled with OCaml version 4.11.1

I just realized I never even tried on my system recently, I'm still on
F33 and have

spatch version 1.0.8-gc1dbb4f-dirty compiled with OCaml version 4.11.1

Could you try some other version? Backports says it needs "at least"
1.0.7 but perhaps only exactly that works?


I get the same error on F33, with same version of spatch as you show above.

Maybe I broke something trying to update the patches to work against my 5.13 tree
(and, in case you can use any of those patches when you do your own port to 5.13,
 of course feel free to grab them from my tree.)

If you have time to try it out:

Here is my backports project tree:

And this is the tree I'm trying to generate from:

I cloned both in ~/git and ran from ~/git/backports/:

./ --clean ~/git/ ~/tmp/backports


Ben Greear <greearb@xxxxxxxxxxxxxxx>
Candela Technologies Inc

To unsubscribe from this list: send the line "unsubscribe backports" in

[Index of Archives]     [Linux ARM Kernel]     [Linux ARM]     [Linux Omap]     [Fedora ARM]     [IETF Annouce]     [Security]     [Bugtraq]     [Linux]     [Linux OMAP]     [Linux MIPS]     [ECOS]     [Asterisk Internet PBX]     [Linux API]

  Powered by Linux