Re: NUMA node - Memory Only

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Hi, Andrea
After installing the debian-keyring package, no that issue. Thank you so much.

But I tried this under libvirt-8.5.0/
dpkg-buildpackage --no-sign

dpkg-checkbuilddeps: error: Unmet build dependencies: debhelper-compat (= 13) libc6-dev (>= 2.31-14~) meson (>= 0.54.0~) qemu-system-common:native

But my meson version is 0.63.0, which should satisfy this dependency requirement; 
for the debhelper, libc6-dev, qemu-system-common, they are all the latest version as for I use apt install in the Ubuntu20 system, I do not know how to solve these dependency issues.

Plus, if I just add -d option in the dpkg-buildpackage command, it will still fail in the end.

Thank You
Jin Huang

On Mon, Aug 22, 2022 at 12:36 AM Andrea Bolognani <abologna@xxxxxxxxxx> wrote:
On Mon, Aug 22, 2022 at 12:01:17AM -0700, Jin Huang wrote:
> Hi, Andrea
> When I tried
>  $ dget
> But failed, seems I did not have the public key? This is the message from
> my system:
> dget: using existing libvirt_8.5.0.orig.tar.xz
> dget: using existing libvirt_8.5.0.orig.tar.xz.asc
> dget: using existing libvirt_8.5.0-1.debian.tar.xz
> libvirt_8.5.0-1.dsc:
> dscverify: libvirt_8.5.0-1.dsc failed signature check:
> gpg: WARNING: no command supplied.  Trying to guess what you mean ...
> gpg: Signature made Sun 17 Jul 2022 09:01:01 AM PDT
> gpg:                using RSA key 3B8F2DF67895CA9C771232DFF79E1FC5428583AC
> gpg:                issuer "eof@xxxxxxxxxx"
> gpg: Can't check signature: No public key
> Validation FAILED!!

Installing the debian-keyring package should take care of that.

Andrea Bolognani / Red Hat / Virtualization

[Index of Archives]     [Virt Tools]     [Lib OS Info]     [Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [KDE Users]

  Powered by Linux