Re: getting out of bridge mode

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On 20240521 23:31:32, Michael Hennebry wrote:
I'm running F38 with an Arris router provided by Midcontinent.
The connection is by ethernet cable.
Somehow the router got into bridge mode which turns off wifi.
I've tried to login to turn off bridge mode.
No go.
I eventually get a popup saying the operation timed out.
After dismissing the popup, I get another popup saying
that the reason was that the router connection was lost.

How do I figure out what is going on?
What do I do about it?
Power cycling has not helped.

How many young goats do I need?

Have you tried a full reset on the device? Instrux are usually in supplied documentation and/or on a sticker on the device. That is how I got out of bridge mode on an old (old old) Engenius WiFi router more than once.


users mailing list -- users@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe send an email to users-leave@xxxxxxxxxxxxxxxxxxxxxxx
Fedora Code of Conduct:
List Guidelines:
List Archives:
Do not reply to spam, report it:
[Index of Archives]     [Older Fedora Users]     [Fedora Announce]     [Fedora Package Announce]     [EPEL Announce]     [EPEL Devel]     [Fedora Magazine]     [Fedora Summer Coding]     [Fedora Laptop]     [Fedora Cloud]     [Fedora Advisory Board]     [Fedora Education]     [Fedora Security]     [Fedora Scitech]     [Fedora Robotics]     [Fedora Infrastructure]     [Fedora Websites]     [Anaconda Devel]     [Fedora Devel Java]     [Fedora Desktop]     [Fedora Fonts]     [Fedora Marketing]     [Fedora Management Tools]     [Fedora Mentors]     [Fedora Package Review]     [Fedora R Devel]     [Fedora PHP Devel]     [Kickstart]     [Fedora Music]     [Fedora Packaging]     [Fedora SELinux]     [Fedora Legal]     [Fedora Kernel]     [Fedora OCaml]     [Coolkey]     [Virtualization Tools]     [ET Management Tools]     [Yum Users]     [Yosemite News]     [Gnome Users]     [KDE Users]     [Fedora Art]     [Fedora Docs]     [Fedora Sparc]     [Libvirt Users]     [Fedora ARM]

  Powered by Linux