Re: Repetitive problem with printer HP PSC 2355

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Tue, 2005-08-02 at 21:26 +0200, Wolfgang Paul Rauchholz wrote:
> I run the above mentioned printer on the USB port under FC4. I had the
> same printer running under FC3 with no problem whatsoever, the printer
> function as well as the scanner.
> The problem I am facing is that it stops with no apparent reason.
> there ar eno changes made to the configuration nor to the printer
> itself. I checked various times the cables.
> This has already 4 times happened to me and the only way to to make it
> function again is to re-install Linux (I am not a Linux expert).
>       * I stop and re-start CUPS, but it does not help
>       * When entering the Edit function of the printer configuration,
>         the queue type "/dev/usblp0" disappears when hitting the
>         button "Rescan devices"
>       * I delete the printer and set it up again, it does not work.
> Again, unde FC3 thgere wa no problem whatsoever, but unde FC4 I ran in
> this issue 4 times already. Aditionally, I cannot have the scanner and
> printer working at he same time.

Please refrain from posting your problems to this list. It is not the
approproate forum.  Please send stuff like this to fedora-list.


[Index of Archives]     [Fedora Users]     [Fedora Legacy List]     [Fedora Maintainers]     [Fedora Desktop]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [KDE Users]     [Fedora Tools]

  Powered by Linux