Re: Dolphin cannot paste file into directory

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On 7/11/22 1:56 PM, Patrick Boutilier wrote:

On 7/11/22 12:15, Emmett Culley wrote:
On 7/5/22 6:00 PM, Emmett Culley wrote:
Wayland doesn't seem to be totally ready for primetime so I us X11.

I just updated my worksation to the latest, which included a lot of KDE and plasma update, But Dolphin still doesn't show a paste option.

Howver I just found that if I select coopy for a directory, the Paste one directory option does show up in the context menu.

Copyq contains the same info as for a file, so now I am pretty convinced it isn't copyQ that is the problem.

Since no one else seemse to be seeing this I have to assume it is a configuration issue.  And I have no idea at this point where to look. Especially as pasting a copied directory does work.


On 7/3/22 3:11 PM, Colin J Thomson wrote:
On Sunday, 3 July 2022 22:57:08 BST Emmett Culley wrote:

I can repeat it every time.  Go to my home directory in dolphin, right click
on a file and select copy, then right click in the file list, and no way to
paste that copied file is in the context meu.  I use CopyQ and I do see
that cop;y selection did get into the list.  The list shows
file:///home/emmett/temp to be pasted.  If I paste that into a konsole
command line I see that text.  Not sure what should happen in that case,
but I suspect that is my issue.
Out of curiosity are you using Wayland as it works fine here on X11.


Thinking this might be a copyQ issue I stopped copyQ and started klipper.  Still no paste choice in context menu after copyinf a file in dolphin.

No one esle is seeing this?

This (in the attached picture) is what you are missing?

Paste one file is not in the menu.  And neither is Add to places, but that is probably because I am right clicking in teh file area not on a directory.

This caused me to take another look and I found that the past one file does dhow up if I right click on a directory, just not in the files listed for the current directory.  So maybe it is working as designed.  But I am pretty certainly that the paste one file has shown up when I wanted to copy to an open directory.

kde mailing list -- kde@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe send an email to kde-leave@xxxxxxxxxxxxxxxxxxxxxxx
Fedora Code of Conduct:
List Guidelines:
List Archives:
Do not reply to spam on the list, report it:

[Index of Archives]     [KDE Users]     [Fedora General Discussion]     [Older Fedora Users Mail]     [Fedora Advisory Board]     [Fedora Security]     [Fedora Maintainers]     [Fedora Devel Java]     [Fedora Legacy]     [Fedora Desktop]     [ATA RAID]     [Fedora Marketing]     [Fedora Mentors]     [Fedora Package Announce]     [Fedora Package Review]     [Fedora Music]     [Fedora Packaging]     [Centos]     [Fedora SELinux]     [Fedora Triage]     [Coolkey]     [Yum Users]     [Yosemite Forum]     [Fedora Art]     [Fedora Docs]     [Asterisk PBX]

  Powered by Linux