Re: kwallet not unlocking on login

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On 30/04/2021 15:37, Jan Drögehoff wrote:
On 30/04/2021 06:00, Jan Drögehoff wrote:

I ran into the same problem.

I figured I'd "experiment" by deleting (actually moving) what I thought
would be my old wallet.
I did....

mv ~/.kde/share/apps/kwallet ~/.kde/share/apps/kwallet-old
for me the wallet was under ~/.kde/share/apps/kwalletd and even after moving it and creating a new default wallet it continues to happen

Looking a the dates in that directory would make it a remnant from an old version of KDE>

I then logged out.  Upon logging back in, much to my surprise, everything worked!

This is good, since I couldn't recall what the password may be.
Oddly enough doing random things seemed to have fixed it for me to, just to reappear a few boots later
I'd say its harddrive corruption but then it randomly works again


Remind me to ignore comments which aren't germane to the thread.
kde mailing list -- kde@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe send an email to kde-leave@xxxxxxxxxxxxxxxxxxxxxxx
Fedora Code of Conduct:
List Guidelines:
List Archives:
Do not reply to spam on the list, report it:

[Index of Archives]     [KDE Users]     [Fedora General Discussion]     [Older Fedora Users Mail]     [Fedora Advisory Board]     [Fedora Security]     [Fedora Maintainers]     [Fedora Devel Java]     [Fedora Legacy]     [Fedora Desktop]     [ATA RAID]     [Fedora Marketing]     [Fedora Mentors]     [Fedora Package Announce]     [Fedora Package Review]     [Fedora Music]     [Fedora Packaging]     [Centos]     [Fedora SELinux]     [Fedora Triage]     [Coolkey]     [Yum Users]     [Yosemite Forum]     [Fedora Art]     [Fedora Docs]     [Asterisk PBX]

  Powered by Linux