Re: kwallet not unlocking on login

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On 30/04/2021 06:00, Jan Drögehoff wrote:
After the Fedora 34 update on tuesday kded5 has been nagging me to unlock my KDE wallet which is strange considering it should be unlocked by SDDM usind the pam module.

After asking around on irc and finding this [1] Ask Fedora post this seems to be more than a one time occurance but I haven't been able to found out why this happens.

Can anyone shed a light on this?

I ran into the same problem.

I figured I'd "experiment" by deleting (actually moving) what I thought would be my old wallet.
I did....

mv ~/.kde/share/apps/kwallet ~/.kde/share/apps/kwallet-old

I then logged out.  Upon logging back in, much to my surprise, everything worked!

This is good, since I couldn't recall what the password may be.

Remind me to ignore comments which aren't germane to the thread.
kde mailing list -- kde@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe send an email to kde-leave@xxxxxxxxxxxxxxxxxxxxxxx
Fedora Code of Conduct:
List Guidelines:
List Archives:
Do not reply to spam on the list, report it:

[Index of Archives]     [KDE Users]     [Fedora General Discussion]     [Older Fedora Users Mail]     [Fedora Advisory Board]     [Fedora Security]     [Fedora Maintainers]     [Fedora Devel Java]     [Fedora Legacy]     [Fedora Desktop]     [ATA RAID]     [Fedora Marketing]     [Fedora Mentors]     [Fedora Package Announce]     [Fedora Package Review]     [Fedora Music]     [Fedora Packaging]     [Centos]     [Fedora SELinux]     [Fedora Triage]     [Coolkey]     [Yum Users]     [Yosemite Forum]     [Fedora Art]     [Fedora Docs]     [Asterisk PBX]

  Powered by Linux