NanoPC-t4 does not boot with branch 20221008

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Last week I got my hands on a FriendlyElec NanoPC-t4

I tried to boot branch 20221008, but the boot process stopped at:

[OK] Reached target - Basic System
[14.886445] dracut-initqueue[696]: WARNING: File locking is disabled.
     Starting dbs-broker.serv…ice - D-Bus System Message Bus …
[OK] Found device dev-mapper-fe…ice - /dev/mapper/fedora-root.
[OK] Reached target – Initrd Root Device.
[OK] Started dbus-broker.service – D-Bus System Message Bus.

The same is true with Beta 1.5 and with Fedora 36.

It looks similar to an error I had with my Radxa Rock Pi 4a which was resolved (the Rock Pi boots that branch without any problems, even from NVMe disk using Armbian SPI Flash, by the way).  

Some branches earlier the process stopped at the same line, but after about 15 mins continued repeatedly showing the same error message again and again, and finally an emergency mode shell prompt.

Unfortunately I didn’t noted any details because I run out of time. So I retried today with the current branch. It it helps I can try to find the branch with the latter behaviour. 

arm mailing list -- arm@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe send an email to arm-leave@xxxxxxxxxxxxxxxxxxxxxxx
Fedora Code of Conduct:
List Guidelines:
List Archives:
Do not reply to spam, report it:

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
[Index of Archives]     [Linux ARM (Vger)]     [Linux ARM]     [ARM Kernel]     [Fedora User Discussion]     [Older Fedora Users Discussion]     [Fedora Advisory Board]     [Fedora Security]     [Fedora Maintainers]     [Fedora Devel Java]     [Fedora Legacy]     [Fedora Desktop]     [ATA RAID]     [Fedora Marketing]     [Fedora Mentors]     [Fedora Package Announce]     [Fedora Package Review]     [Fedora Music]     [Fedora Packaging]     [Centos]     [Fedora SELinux]     [Coolkey]     [Yum Users]     [Tux]     [Yosemite News]     [Linux Apps]     [KDE Users]     [Fedora Tools]     [Fedora Art]     [Fedora Docs]     [Asterisk PBX]

Powered by Linux