Re: Cool-Key on Solaris

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Yeah it sounds like maybe the module is not getting hit.

Have you tried doing the ldd on the module file to see if there are any missing dependencies?


----- Original Message -----
From: "Kevin Reinholz" <kreinholz@xxxxxxxxx>
To: Coolkey-devel@xxxxxxxxxx
Sent: Monday, April 19, 2010 5:39:22 PM GMT -08:00 US/Canada Pacific
Subject: Re:  Cool-Key on Solaris

On 04/20/10 01:30 AM, John Magne wrote:
> Here is something to try.
> Before starting firefix, set this variable:
> COOL_KEY_LOG_FILE=/tmp/cool.log
> Then start firefox in the same terminal.
> After the module load fails, you can see if there is something in the log file.
I tried by doing the following:

export COOL_KEY_LOG_FILE=/tmp/cool.log
firefox &

Then attempting to add /usr/local/lib/pkcs11/ as a 
Security Module in Firefox. Unfortunately, the log file was empty/not 
created, implying my error is very early in the loading process(?)

I've built pk11util so with some examples I can run some tests on using pk11util.

Thanks for your help!


Coolkey-devel mailing list

Coolkey-devel mailing list

[Index of Archives]     [Fedora Desktop]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [KDE Users]     [Fedora Women]

  Powered by Linux